We must be using a different version of the Bible.

Or something.